Support » Plugin: WP Photo Album Plus » Facebook feed not working properly

  • Resolved ant02

    (@ant02)



    Hi
    I recently installed and am trying out the WP Photo Album Plus plugin which seems amazing, just a lot to work through.

    The site i’ve installed it is normalair.co.za Most functions are working great except the facebook share button seems to lag when the page loads and then when you browse through the pics the share button disappears. When you refresh the page it reappears again (not always)

    Is it a setup that im missing, please assist. Thank you in advance

    https://wordpress.org/plugins/wp-photo-album-plus/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Jacob N. Breetvelt

    (@opajaap)

    It is a known issue with facebook comments. I am still investigating on this. In the mean time you can better use the fb share and like buttons instead of the fb commentbox. ( i.e. Table II-C17.1 and 17.2, NOT 17.4 )
    Make sure you ticked II-C17.9

    Thanks for the prompt response Jacob. I have followed the instructions above but the problem is the same except no comments. Interesting its worse with chrome. When I click on a new image in chrome I don’t get the facebook buttons at all. With firefox they come up if I refresh the page

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    Please make sure that Table VI-A25: Relative urls is UNticked. This is required for facebook comments. I am working on a fix for this.

    You have another facebook share plugin active that produces a ‘bad version’ error. This may cause your problem.

    Hi Jacob
    I cant find Table VI-A25: But all the boxes are unchecked in table Table VI

    I had Nextend Facebook Connect activated but it may no difference when it was unactive. I have deactivated it now and loaded Social Login and Social Share WordPress Plugin – AccessPress Social Share. The problem seems worse using Chrome as with firefox when you refresh the page the button reapears. Funny enough chrome seems to be working better with the new plugins installed.

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    Sorry, i meant Table IV-A25

    Hi Jacob
    Its not checked

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    You still have invalid version no while initializing facbook sdk.
    And 2 security warnings on every page. See: http://wppa.nl/nl/screenshots/?occur=1&cover=0&album=99&photo=4596

    I’m not sure what I must do, I changed the App ID still lags and need to refresh

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Facebook feed not working properly’ is closed to new replies.