Support » Fixing WordPress » Facebook Embed Code

  • Hello,

    I have problem with WordPress. If the Non Super admin user updated posts and inserted Facebook Embed video code then all codes striped out and nothing displayed.

    if i updated via Admin account then it’s working.
    Do you have similar problem occurred?

    Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Are you using Classic Editor or Gutenberg? If you are using classic editor it is likely that the other user who you are having to update the posts/pages for to fix the problem is not posting the embed code in the “text” tab within the editor but instead in the “Visual” tab.

    Hope this helps. Once you find a solution please tag the thread as resolved.

    Thread Starter Uranbold

    (@uranbold)

    Hello,

    I am using the Classic Editor but it actually really happens to me.

    I have fresh WordPress with Default theme and Switched Text tab and inserted Youtube or Facebook Embed code. After the Publish or Save then Video has gone.

    Thanks.

    Thread Starter Uranbold

    (@uranbold)

    Please check this -> Multisite is causing the issue.

    WP 5.2
    Multisite Network
    Editor User
    Facebook Embed into the Content area.

    After Update, the embed code is gone.

    Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    @uranbold, I’m here as you reported the topic. What do you need moderator intervention with?

    Thread Starter Uranbold

    (@uranbold)

    Hello,

    Pasting URL is also not working. Inserting iFrame Embed code actually works only Super admin. It’s a really strange solution for bearing the Security.

    Could you please check it on Fresh WordPress with Multisite network and inserting only URL with Editor Role?

    Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Facebook Embed Code’ is closed to new replies.