WordPress.org

Support

Support » Themes and Templates » F8-Lite 2.8.4 compatible?

F8-Lite 2.8.4 compatible?

  • Dear forum,

    I’m having trouble configuring the free theme F8 Lite properly on a WordPress 2.8.4 installation.

    1st problem: The Theme Options page is not showing up in the themes menu? Lack of compatibility with latest wp?

    2nd problem: I cannot define which pages to show in the main menu. Compatibility issue? Me being stupid?

    Any help that can get me back on track will be most welcome.

    The page I’m working on can be seen here: http://www.battleandbounec.com/bb

    Thanks in advance,

    Kasper

  • The topic ‘F8-Lite 2.8.4 compatible?’ is closed to new replies.