Support » Plugin: Advanced Cron Manager - debug & control » Execute Now No Longer Doing Anything

  • Resolved psamathe

    (@psamathe)


    Unsure if it is a plug-in update or the new version of WP, but previously I could click “Execute Now” under the schedules event and I’d get an animated thingy and the task would execute. Not clicking this does nothing, no animated thingy and nothing executes.

    Same if I select the check-box and try under “Bulk Actions” – nothing happens, nothing executes.

    I was away so updating plug-in and WP happened at the same time.

    Previously I was using only Safari, but tested this under both Safari & Firefox and it does not work on either.

    Also I noticed if I check the “Enable Server Scheduler” and Save it jumps to the Tools menu option and does not save the setting.

    I am using WP-Cron Control and the schedules jobs are being run through cron on the server (few visitors to site so only way to get the cron tasks to run properly)

    Edit: Just noticed that every link from every action under each tasks (Details/Execute Now/Pause/Remove) has the same URL link “https://psamathe.eu/wp-admin/tools.php?page=advanced-cron-manager#”

    Edit: None of the “links” under each job are doing anything (so probably not related to cron scheduling being in or external to WordPress). even the Details option does nothing.

    Edit: I have deactivated and removed then re-installed the plug-in and makes no difference. Still not working.

    • This topic was modified 1 year, 2 months ago by psamathe.
    • This topic was modified 1 year, 2 months ago by psamathe.
    • This topic was modified 1 year, 2 months ago by psamathe.
    • This topic was modified 1 year, 2 months ago by psamathe.
Viewing 12 replies - 1 through 12 (of 12 total)
  • Important Update: This issue definitely relates to the plug-in update as I restored the previous version and it works properly, Executing a task when you click “Execute Now” (with the animated thing, etc.).

    Hello,
    i have the same issue.

    Best Regards
    Markus

    Plugin Author Kuba Mikita

    (@kubitomakita)

    Hi, sorry for this bug, I’m looking into it, but definitely has been introduced with the latest update.

    Could you please tell me which WordPress version are you using and if with or w/o Gutenberg?

    WordPress 4.9.8
    Gutenberg plug-in is installed but not activated. I installed it, activated it, had a play and then deactivated it. Only after that did I notice the issue with Cron.

    Plugin Author Kuba Mikita

    (@kubitomakita)

    That could be a problem, thanks!

    I can delete Guttenbergy to test if that would help. Let me know (posts here work)

    Plugin Author Kuba Mikita

    (@kubitomakita)

    No worries, I’ll give it a test in a minute. Maybe it’s not even Gutenberg!

    Could you tell me if you are using any other WordPress feature plugin?

    Quite a lot of plug-ins. Depends what you mean by “feature”
    Several security ones (IP Geo Block, Wordfence), Some gallery plug-ins, WP Cron Control (but I disabled that and it made no difference) and quite a few other ones (odd stiff like categories for mages, some media library extensions), etc.

    Plugin Author Kuba Mikita

    (@kubitomakita)

    Thanks! I think I found the issue, will release in the next 15 minutes.

    Plugin Author Kuba Mikita

    (@kubitomakita)

    Fix has been released! It should be available in the WordPress admin shortly

    New release 2.3.4 has sorted the issue.

    Many thanks

    Big thanks

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Execute Now No Longer Doing Anything’ is closed to new replies.