Support » Plugins » Exec-PHP widget problems

  • I’ve been having problems with the Exec PHP widget after upgrading to WordPress 2.8.
    Right after upgrading, I found out that I could only have one PHP widget, adding another would disable the first… And so on.

    Now, there is an update, so I was hoping this would solve this issue. It did solve the issue, but introduced another one…
    When I add three widgets, and put in the code, the last widget I add will get displayed twice, even though the widgets show different code for the different widgets.

    I cannot comment on the authors site, and I also wanted to make sure I’m not the only one with this problem. The upgrade to 2.8 was buggy on my end, and I’ve had many problems because of it. Just wanted to see if this was yet another unwanted side effect, or a problem with the plugin.

Viewing 5 replies - 1 through 5 (of 5 total)
  • I just noticed this only happens when I add multiple php code widgets at the same time.
    If I add them one widget at a time (leaving the widget screen in between adding them) it works fine. Weird.

    I am having problems with the pugin on a new 2.8 blog.

    I have used Exec-PHP in the past without issues, but this time it keeps on separating the ‘<‘ and ‘?’ with a darned space.

    WYSIWYG is switched off and I also added the Disable Visual Editor plugin after I couldn’t get it to work, but still the darned space gets inserted.

    JoOlz, I have the same problem. It’s driving me nuts. Does anyone here have a solution besides the one given in the second post? I tried that one and got diddly-squat.
    I am so frustrated. The php code works fine in the templates, but the client is adamant (spe?): they want widgets.

    bump and created a topic on it here

    After adding id’s when registering my widgets the problem seemed to go away. Look at the topic I posted above…

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Exec-PHP widget problems’ is closed to new replies.