WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Exclude Users not working

[Resolved] Exclude Users not working

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Gabriel
    Participant

    @designbymerovingi

    Hi.

    First of all, appologies for the delay in my reply.

    Do you exclude admins via the checkbox or are you adding in your admin accounts user ID’s in the exclude list?

    Also, what myCRED version are you using?

    chickster25
    Member

    @chickster25

    Hi,
    I am using version 1.3.3.2

    I am using the exclude list as thought it easier to specify our admin account users rather than exclude some of our test accounts via the tick box options.

    Plugin Author Gabriel
    Participant

    @designbymerovingi

    Ok and you only have a comma separated list of IDs? No empty spaces?

    chickster25
    Member

    @chickster25

    Hi,

    i have one comma , after the username and no spaces anywhere.

    You can use your account on the site to login and see if you wish?

    Thanks

    rahyrs
    Member

    @rahyrs

    hi Gabriel.
    And how do I exclude user from the Leaderboard list?

    It seems that not getting points (exclude list in admin area) doesn’t mean not listed in the Leaderboard (with 0 points).

    Plugin Author Gabriel
    Participant

    @designbymerovingi

    @rahyrs Did you add these users in manually or did you edit their profile in the admin area and click on the “Exclude” button in their profiles? If you added them manually, remove the users ID and then visit their profile and exclude them via the button which will also delete their balance, which in turn excludes them from the leaderboard.

    The leaderboard shows all balances if they exists. When you exclude a user their balance (if they had one) needs to be deleted as well.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Exclude Users not working’ is closed to new replies.