Support » Plugin: Breeze - WordPress Cache Plugin » Exclude JS not Functioning

  • Roman77

    (@roman77)


    Hello, using a page with a shortcode, when I have JavaScript selected to be minified, the content does not displayed sometimes and on mobile never, when I unselect minifi or group JS, then works fine. Issue is unselecting that slows my site since all other scripts won’t be either. I found the url of the script on that 1 specific page via source code for the which is specific to that content and plugin that displays, I added it on the exclude JS section and left Minifi JS enbaled but still does not work..I only have 1 secondary page with the shortcode added..Anything Im doing wrong? I just need that 1 specific script to be removed from Minification. Thank You

    WordPress 5.03

Viewing 2 replies - 1 through 2 (of 2 total)
  • Roman77

    (@roman77)

    Incase anyone else might be having this issues, I found a way around it. Instead of using the Exclude JS nd inputting the js file URL, use the Never Cache page section and input the URL of the inner page. This will fix the issue, only drawback is the page is not cached…

    Plugin Author adeelkhan

    (@adeelkhan)

    Hi
    As you can see, using the Never Cache these URLs option is not a good fix for your problem. Instead, move the problematic script to a new file and then add the URL of this JS file to Exclude JS section. Next, remove the check in the Group Files section for JS. Once this is done, go to Basic Options tab and remove the check for JS in Minification section.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Exclude JS not Functioning’ is closed to new replies.