Excellent Support
-
I could not activated the plugin, and posted in the support forums for help. I received a response very quickly. The author help me out and had me check the version of PHP I was using. It turn out I was using. 5.2. I upgraded to PHP 5.5 and it solved my problem.
The topic ‘Excellent Support’ is closed to new replies.