• Big thanks to the support of this plugin for their help to display the modal only on my homepage.

    If you want to make this, uncheck the “Appear site-wide” box in the settings of the plugin and add <?php echo do_shortcode('[elegance-modal-box]'); ?> in your homepage php file

    Thank you again !

  • The topic ‘Excellent’ is closed to new replies.