WordPress.org

Support

Support » Themes and Templates » evolve 2.2.0 & wordpress 3.3.2 Problem

evolve 2.2.0 & wordpress 3.3.2 Problem

  • derFriedrich
    Member

    @derfriedrich

    Hi there,

    i am using WordPress 3.3.2 and the theme evolve (version 2.2.0).
    Because i could not find my problem here (used search-option) i show up the error here. If there is allready a topic to this error: sorry!

    I guess the problem is not caused by the new wordpress, because the error occurd even before updating:

    In the Theme-settings the links are broken or the script does not work probaply. In the header is shown an error, but out of wordpress-dashboard-stlye you can not see all (
    ).

    This is the message i could copy:

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'cp_admin_init' was given in /www/htdocs/w00c3052/wp-includes/plugin.php on line 405
    
    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'evolve_mlu_css' was given in /www/htdocs/w00c3052/wp-includes/plugin.php on line 405
    
    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'evolve_mlu_js' was given in /www/htdocs/w00c3052/wp-includes/plugin.php on line 405

    It looks like the footer is on the top ?!

Viewing 4 replies - 1 through 4 (of 4 total)
  • wordpressed_thin
    Member

    @wordpressed_thin

    Having the same problem here, (somewhat) glad to see it isn’t a WP version problem though. I am running in a Windows environment and first thought it could be a permissions problem but all seem to be ok that I can see. I am running into the issue on a brand new install of WP with a fresh install of the eVolve 2.20 theme.

    Any help from anyone is greatly appreciated.

    wordpressed_thin
    Member

    @wordpressed_thin

    Downgraded to eVolve 2.20 and the errors are still showing up but the css is changing when I use the theme editor in the admin panel

    Romik84
    Participant

    @romik84

    already solved. get version 2.2.2 here http://theme4press.com/evolve/

    derFriedrich
    Member

    @derfriedrich

    sorry dude, but even after update the problem still appears. The theme still shows version 2.2.0

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘evolve 2.2.0 & wordpress 3.3.2 Problem’ is closed to new replies.