Support » Plugins and Hacks » Events Made Easy » Event image not displaying

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Franky

    (@liedekef)


    What are your EME settings for “single event format”?

    Plugin Author Franky

    (@liedekef)


    no response, so closing.

    Hi !

    I have the same problem. Can you explain to me how to go to EME settings for “single event format” ?

    Nevermind. I resolved it.

    I have the same issue. I have looked at the EME settings for “single event format” and I am assuming you have asked for the settings in the “events” tab.

    I am not sure what you are looking for here (as all is default) but this is what i have.

    Single event page title format #_EVENTNAME

    Single event html title format #_EVENTNAME

    Default single event format
    <p>#j #M #Y – #H:#i</p><p>#_TOWN</p><p>#_NOTES</p><p>#_ADDBOOKINGFORM</p><p>#_MAP</p>

    Is this what you were looking for?

    Thanks for your help 🙁

    Plugin Author Franky

    (@liedekef)


    See http://www.e-dynamics.be/wordpress/?cat=25 , in your case you need to use #_EVENTIMAGE somewhere in the format setting to actually use the image … EME allows you to change the format completely to your liking, so the default is something simple that you need to change in order for it to do what you want.

    Thanks for your help. I truly appreciate it but I am unable to follow your suggestion. What am I supposed to do? What are the settings I need to change?

    #_EVENTIMAGE returns the featured image for the event (if any)

    BUT where does it go ???

    Thanks !

    Oh OK I figured it out. The settings are as follows:

    <p>#j #M #Y – #H:#i</p>
    <p>#_TOWN</p>
    <p>#_NOTES</p
    ><p>#_ADDBOOKINGFORM</p>
    <p>#_MAP</p>
    <p> </p>
    <p>#_EVENTIMAGE</p>

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Event image not displaying’ is closed to new replies.