WordPress.org

Support

Support » Plugins and Hacks » Errors – wrong image displayed and follow me not working

Errors – wrong image displayed and follow me not working

  • When I initially installed the Facebook plugin on my website I had a few problems, like the image not appearing and the scheduling not working.

    So I uninstalled and reinstalled and it seems to be partially working, the images are appearing on my page, but the wrong image is appearing – another image that is in my gallery.

    Also, I am getting an ‘error’ where the follow me should be.

    On the backend I’m getting two lots of error messages, under my profile:
    Warning: Invalid CRT parameters detected in D:\Hosting\10935276\html\wp-content\plugins\facebook\admin\profile.php on line 113
    Warning: Invalid CRT parameters detected in D:\Hosting\10935276\html\wp-content\plugins\facebook\admin\profile.php on line 113
    Warning: Invalid CRT parameters detected in D:\Hosting\10935276\html\wp-content\plugins\facebook\admin\profile.php on line 113
    Warning: Invalid CRT parameters detected in D:\Hosting\10935276\html\wp-content\plugins\facebook\admin\profile.php on line 113
    Warning: Invalid CRT parameters detected in D:\Hosting\10935276\html\wp-content\plugins\facebook\admin\profile.php on line 113

    and under Facebook debugger:
    Publish permissions explanation: Not set. Consider using: “Publish new posts to your Facebook Timeline or Page.”

    Could this be why I’m having these issues?

    http://wordpress.org/plugins/facebook/

  • The topic ‘Errors – wrong image displayed and follow me not working’ is closed to new replies.