Support » Plugin: InstaFX by Colorlabs & Company » Errors with 4.0

  • Strict standards: Only variables should be passed by reference in [...]/plugins/instafx/instafx.php on line 87

    Warning: Cannot modify header information - headers already sent by (output started at [...]/plugins/instafx/instafx.php:87) in [...]/wp-includes/pluggable.php on line 1173

    Also line 263 of instafx.php should use jQuery’s on function, not live

    https://wordpress.org/plugins/instafx/

Viewing 1 replies (of 1 total)
  • Hi,

    About warning ‘Warning: Cannot modify header information’ it is usually caused by a mistake on the ‘wp-config.php’.

    You can open the file and make sure if there is not a space available before and after this code: <? and ?>

Viewing 1 replies (of 1 total)
  • The topic ‘Errors with 4.0’ is closed to new replies.