• Resolved Miqser

    (@miqser)


    Hi,
    Some important errors:
    1. After activated, all pages at menú with no url become “clickable” and take you to a 404 error page.
    2. Transitions from page to page go trough a blank page. So, for example, fade out – blank page – fade in. I don’t see the point of that, since blank page ruins the effect. Transitions shoulde be, for example, fade out – fade in.

Viewing 15 replies - 1 through 15 (of 16 total)
  • Plugin Author weblizar

    (@weblizar)

    Try to adjust transition time.

    Thanks

    Plugin Support weblizar_support

    (@weblizar_support)

    Hi miqser,

    – Please share your web url for check this issue.

    Thanks.

    Thread Starter Miqser

    (@miqser)

    Hi,
    I adjusted transition time. Indeed, it changes transition time and effects, but blank page within both is still there.

    Please check http://www.thewebmaster.es

    At the top menu you can see that, for example, “CONÓCENOS” “QUÉ HACEMOS”… become clickable after activating this plugin. They shouln’t, no page.

    Thank you.

    Plugin Support weblizar_support

    (@weblizar_support)

    Hi miqser,

    – If you are using any js/css minifier plugin please deactivate this and check it again
    – And above step, if not work then activate the plugin page animation for our check.

    Thanks.

    Thread Starter Miqser

    (@miqser)

    Hi,
    W3 Total Cache js/css minifier is desconected now. Purged all caches. Problem is still there.
    Page Animation is active all the time now.
    Thanks

    Plugin Support weblizar_support

    (@weblizar_support)

    Hi miqser

    – When you deactivate the plugin issue is gone?
    – Also tell us what is the link for “CONÓCENOS” this menu and it should be clickable or not?

    Thanks.

    Thread Starter Miqser

    (@miqser)

    Hi,
    Positive, when I desactivate the plugin issue is gone.
    No link for CONOCENOS. It’s just a title for the drop down menu (Menu / Custom link / nothing at URL). Not clickable unless this plugin is activated.

    Thank you.

    Thread Starter Miqser

    (@miqser)

    Hi,
    Also, I feel like the plugin is slowing down the site enough to add this blank page between transition effects?
    Just a guess.

    Plugin Support weblizar_support

    (@weblizar_support)

    Hi miqser,

    – The blank page between fade in and out because of site content very heavy its get to time to load so prevent this you apply the preloader in the plugin’s settings

    – Our plugin not change url the menu. And the menu has clickable and get error with 404 please download this plugin and redirect it your desire page

    Thanks.

    Thread Starter Miqser

    (@miqser)

    Hi,
    -Preloader is on. I tested different setting. I don’t see any changes. Blank page is still there.
    -I desactivated 404 Pro and the problem is still there. Just takes you to the theme’s default 404.

    Thank you.

    Plugin Support weblizar_support

    (@weblizar_support)

    Hi miqser,

    – We will check it deeply so please visit our site and contact us via email.

    Thanks.

    Plugin Author weblizar

    (@weblizar)

    Is your current theme is free or pro?

    If free then share with s to test with the plugin.

    Thanks

    Thread Starter Miqser

    (@miqser)

    Hi,
    Theme is pro. TRADES (themeforest).
    I will shut off your plugin over the day. Please undersand that it is slowing so much the page transitions, apart of this menu error.
    Hope you can fix it, I really would like to use it.
    Thank you.

    Plugin Support weblizar_support

    (@weblizar_support)

    Hi miqser,

    – Your menu has no link on that please set ‘#’ in menu setting for preventing 404 error.
    – Second, if you applied preloader in page or post please off this setting its load first and you get the blank white page. and if you want to apply this set color and icon of preloader page.

    Thanks.

    Thread Starter Miqser

    (@miqser)

    Hi,
    > Since I want this words in the menu to be just a title to drop down the menu sections, I can’t add #. No #, no highlighting. With #, highlighting with no link, wich would be confusing to visitors.
    > Following your instructions, I tryed preloader on and off. No change, no difference. Blank page between transitions is always there.

    I can’t recommend your plugin since this is not working porperly (to me), but I think it’s a good idea.
    Thank you.

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Errors’ is closed to new replies.