Support » Installing WordPress » error with wp-admin/edit-form-advanced.php

  • Resolved miriams

    (@miriams)


    Every time I use this page I get this error:
    Warning: Unexpected character in input: ‘\’ (ASCII=92) state=1 in /home3/miriam/salzerdesign-www/wordpress/wp-admin/edit-form-advanced.php on line 179

    Parse error: parse error, unexpected ‘)’, expecting ‘,’ or ‘;’ in /home3/miriam/salzerdesign-www/wordpress/wp-admin/edit-form-advanced.php on line 179

    I have installed everything and it seems to be fine except for this page. I have not changed the page and don’t know why it’s doing this.

    Another question I have, is that I installed the wp-config.php page in the folder it came in. Shouldn’t it be below the site root for security?

    I’m using the WP download that I got 2 days ago. The server is running PHP 4.3.10 and MySQL 3.23.58. There was a table in the database already, it seems to have been unaffected by the WP stuff, I don’t know why that would be a factor.

    TIA,
    Miriam

Viewing 2 replies - 1 through 2 (of 2 total)
  • Mark (podz)

    (@podz)

    Support Maven

    edit-form-advanced.php – it could have been an ftp error. Delete it and upload a new one ?

    wp-config.php – mine has been in the same location since I installed in Jan 2004 ( http://www.tamba2.org.uk/T2/wp-config.php ) and just like everyone else’s, it’s secure 🙂

    miriams

    (@miriams)

    I tried uploading a new one (good idea!), and it didn’t seem to work. Wait! I tried a second time and it did work! Thanks!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘error with wp-admin/edit-form-advanced.php’ is closed to new replies.