Support » Fixing WordPress » error with update to 4.4.1

  • Hi everybody, today i got a mail saying the automatic update of wordpress went wrong, so I tried to install by myself.
    the site report the following error:
    unable to write the file wp-includes/js/tinymce/skins/wordpress/images/more.png
    checking on FTP I see, in fact, that the folder “images” (inside tinymce) had the permission 644, should I change it to 755?
    Mostly important: is it safe to change the permission of this folder? can you suggest me? THANKS!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘error with update to 4.4.1’ is closed to new replies.