WordPress.org

Support

Support » Plugins and Hacks » Yoast SEO » Error with update

Error with update

Viewing 4 replies - 1 through 4 (of 4 total)
  • Atul Kumar Pandey

    @atulkumarpandey

    It’s incapable with current version of WordPress…
    You need to wait for further updates from WP SEO…

    BigElsk

    @bigelsk

    I’m getting the same when i updated Wordfence and after updating this plugin… However, it says 100% compatible with 3.7.1??

    Warning: Missing argument 3 for wpseo_upgrader_process_complete() in /xyz/xyz/public_html/wp-content/plugins/wordpress-seo/inc/wpseo-non-ajax-functions.php on line 259

    eliserochelle

    @eliserochelle

    argh same! I’m surprised that it’s happening with this plugin as it’s so popular and such a good plugin. Hope the update comes soon …

    Duplicate to numerous other forum threads. Also the changelog could have told you this as well…

    This issue is solved in 1.4.19, the only time you will still see the message is when you upgrade the WPSEO plugin (to 1.4.19) as at that time you are still using the old version. Any new upgrades of themes and plugins (after the WPSEO upgrade) should not give the error message.

    Please mark this topic resolved.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error with update’ is closed to new replies.
Skip to toolbar