WordPress.org

Support

Support » Alpha/Beta » [Resolved] Error with plugin.php

[Resolved] Error with plugin.php

  • kmessinger

    @kmessinger

    Forum Moderator

    Have this error after upgrade last night.
    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘_show_post_preview’ was given in /hermes/bosnaweb02a/b1658/d5.savethec/public_html/ourexcellentadventures.com/wp-includes/plugin.php on line 470

    Not sure it has anything to do with the upgrade but the timing is right.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello kmessinger,

    which PHP version are you using? Any plugins active? Does the error still exists, when you re-upload the package via FTP?

    Moderator kmessinger

    @kmessinger

    Forum Moderator

    Hi Dominick,

    Re-loaded via ftp. New message, Parse error: syntax error, unexpected ‘*’ in /hermes/bosnaweb02a/b1658/d5.savethec/public_html/ourexcellentadventures.com/wp-includes/admin-bar.php on line 856

    No plugins. Only themes in themes folder are twenty fourteen and twenty thirteen. PHP v. 5.3.

    Thanks,
    Keith

    Moderator kmessinger

    @kmessinger

    Forum Moderator

    The latest build, WordPress 4.0-beta1-20140713-20140713, solved my problem.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Error with plugin.php’ is closed to new replies.