Support » Plugin: Decision Tree » Error with Plugin

Viewing 6 replies - 1 through 6 (of 6 total)
  • sktrader – Oh no! That’s horrible. We’ll look into it and see if we find any problems. If possible, can you tell me:

    – Version of your browser
    – Version of PHP
    – Version of WordPress

    thanks!

    Hi there,
    It was disappointing to me because i just lost two day of work.
    I am using firefox latest version
    php version is 5.3
    WordPress 4.1.1

    I am scared to make anything more than 10 steps, probably wait till we have update to connect two different tree together

    sktrader – We haven’t forgotten about you and your problem! We’re still looking into this and we’ll report back our findings.

    Hi again,

    Sorry for the delay. I’ve tried several times to reproduce this by creating trees of 10, 22, 51, and 55 steps and haven’t been able to get it to break. It does take quite a while to save a tree that is really big, any chance that save got interrupted?

    Any specific steps you can provide to reproduce this?

    I am trying to figure out if this plugin will work for a project I’m working on for a client. I started plugging in a few questions and answers and every time I go to hit Publish (or Update) it gives me a “fatal error” message on a white screen and then deletes everything I entered. (I would give you the error, but it won’t give me that screen again unless I re-enter all of the information and I’ve already done that three times!) It saves the tree in the menu, but deletes all of the information inside it.

    JenniMcKay – Sorry to hear of your woes! This thread is for sktrader’s problem of entering many steps (50+). Could you please start your own thread so we can help you? Also, we will need the error message so we can troubleshoot the problem

    sktrader – We’re going to make this thread as resolved, but we will continue to monitor the situation! As well, a recent post by wardmundy may yield something helpful!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Error with Plugin’ is closed to new replies.