• Resolved martinjohnson

    (@martinjohnson)


    I continually get an emailed error message about this plugin. It says: “WordPress caught an error with one of your plugins, 10Web YouTube.

    First, visit your website (https://provideoblogger.com.au/) and check for any visible issues. Next, visit the page where the error was caught (https://provideoblogger.com.au/wp-login.php?action=register) and check for any visible issues.

    Please contact your host for assistance with investigating this issue further.”

    I have contacted tech support on Bluehost and they say all is OK. Why then am I getting this message? Here is more info: “Error Details
    =============
    An error of type E_ERROR was caused in line 53 of the file /home2/providy0/public_html/wp-content/plugins/wd-youtube/ytwd_class.php. Error message: Uncaught Error: Call to undefined function ytwd_get_option() in /home2/providy0/public_html/wp-content/plugins/wd-youtube/ytwd_class.php:53
    Stack trace:
    #0 /home2/providy0/public_html/wp-includes/class-wp-hook.php(290): YTWD->doctype_opengraph(‘lang=”en-US”‘)
    #1 /home2/providy0/public_html/wp-includes/plugin.php(206): WP_Hook->apply_filters(‘lang=”en-US”‘, Array)
    #2 /home2/providy0/public_html/wp-includes/general-template.php(3979): apply_filters(‘language_attrib…’, ‘lang=”en-US”‘, ‘html’)
    #3 /home2/providy0/public_html/wp-includes/general-template.php(3994): get_language_attributes(‘html’)
    #4 /home2/providy0/public_html/wp-content/plugins/jetpack/modules/protect/blocked-login-page.php(344): language_attributes()
    #5 /home2/providy0/public_html/wp-content/plugins/jetpack/modules/protect/blocked-login-page.php(285): Jetpack_Protect_Blocked_Login_Page->display_page(‘Jetpack has loc…’, ‘Your IP a…’, NULL, true)
    #6 /home2/providy0/public_html/wp-content/plugins/jetpack/modules/protect/blocked-login-pag ”

    Thanks

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support Zhanna Khachatryan

    (@zhannak)

    Hello @martinjohnson,

    Thanks for your inquiry.

    Can you please write which version of YouTube WD you are using?

    Thread Starter martinjohnson

    (@martinjohnson)

    Version 1.0.31

    Thanks

    Plugin Support Zhanna Khachatryan

    (@zhannak)

    Hello @martinjohnson,

    I am very sorry to get back to you this late.

    Please enter and replace the following path code :

    wp-content/plugins/wd-youtube-free/ytwd_class.php line 12

    add_action('init', array( $this, 'ytwd_includes' ), 1);
    with:
    $this->ytwd_includes();

    Hello Zhanna,

    I get the same email above in my website. Then I replace as you post, but when click on the tumbnail in the gallery the videos just don’t open. Any clue?

    Thanks

    • This reply was modified 1 year, 6 months ago by gveneza.
    Plugin Support Zhanna Khachatryan

    (@zhannak)

    Hello dear users,

    I am very sorry to get back to you late.

    Please update the plugin to the latest version and this issue will be solved.

    I continually get an emailed error message about this plugin. It says: “WordPress caught an error with one of your plugins, 10Web YouTube.

    same problem with version 1.0.32

    Versione di WordPress 5.5.1
    Plugin corrente: 10Web YouTube (versione 1.0.32)
    Versione PHP 7.2.33
    • This reply was modified 11 months, 4 weeks ago by Microchip.
    • This reply was modified 11 months, 4 weeks ago by Microchip.

    Every day I get that error by email and the site goes offline.
    I have to remove the plugin and reinstall it every day.
    But I can’t do it every day. I will be forced to switch plugins.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Error with PlugIn’ is closed to new replies.