Support » Plugin: Nooz » Error when updating plugin

  • Resolved ruralinfo

    (@ruralinfo)


    Getting a site error when I update Nooz

    Since WordPress 5.2 there is a built-in feature that detects when a plugin or theme causes a fatal error on your site, and notifies you with this automated email. In this case, WordPress caught an error with one of your plugins, Nooz.

    Error Details
    =============
    An error of type E_COMPILE_ERROR was caused in line 13 of the file wp-content/plugins/nooz/inc/autoload.php. Error message: require_once(): Failed opening required ‘public_html/wp-content/plugins/nooz/inc/vendor/MightyDev/WordPress/functions.php’ (include_path=’.:/opt/cpanel/ea-php72/root/usr/share/pear’)

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor farinspace

    (@farinspace)

    @ruralinfo, I am still investigating the issue.

    My initial findings show that everything seems ok (I downloaded the plugin, and installed).

    I did have some issues with SVN when I was releasing v1.3.0, currently I am reviewing the plugins autoloading functions, I should be making some updates shortly with an updated release version number.

    Plugin Contributor farinspace

    (@farinspace)

    @ruralinfo, please let me know if you’ve had any further issues?

    Seems to be fine now. Updated with no problems. Thank you

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error when updating plugin’ is closed to new replies.