WordPress.org

Support

Support » Themes and Templates » [Resolved] Error when posting comic

[Resolved] Error when posting comic

  • When I edit and publish or update a comic it gives me a bunch of errors:

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'publish_post' was given in /********/public_html/oddmonsters.com/wp-includes/plugin.php on line 406
    
    Warning: Cannot modify header information - headers already sent by (output started at /*********/public_html/oddmonsters.com/wp-includes/plugin.php:406) in /**********/public_html/oddmonsters.com/wp-admin/post.php on line 222
    
    Warning: Cannot modify header information - headers already sent by (output started at /**********/public_html/oddmonsters.com/wp-includes/plugin.php:406) in /**********/public_html/oddmonsters.com/wp-includes/pluggable.php on line 875

    But when I check the site the comic has been published – I’ve turned all plugins off (except Jetpack of course) – I’ve done a clean install of WordPress and the theme.

    Any idea where I might be going wrong?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Kathryn

    @zoonini

    Hi there, I see the issue on my side as well. Thanks for the report – I’ll bring this to our developers so they can have a look and will keep you posted here.

    Awesome thanks for the quick reply!

    Apart from that I’m loving the simplicity of the theme – it’s just so straightforward!

    Moderator Kathryn

    @zoonini

    Hi there, these errors should be taken care of with the next version of Jetpack (2.6). I don’t have an ETA on the release date, but if you’d like to try out Jetpack 2.6 alpha ahead of the official release, feel free to download it from here:

    http://downloads.wordpress.org/plugin/jetpack.zip

    Let me know if you see any further errors. Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Error when posting comic’ is closed to new replies.