Support » Plugin: RackForms Express Web Form Builder » Error when installing

  • When installing the plugin I got this error on a further white screen:
    “The plugin does not have a valid header”.

    I like the idea of your plugin, and it looks like it has great potential. Watching your enthusiastic video about it, I’d like to give it a spin. But it still seems a but buggy 😉


Viewing 1 replies (of 1 total)
  • Plugin Author rackforms


    Sorry to hear about your installation issue. We go to some lengths to ensure compatibility across all WordPress versions, old and new. I have not personally seen this error, which would make any follow up you could provide very valuable. If interested, I would be delighted to assist. Simply reply to this message and we’ll arrange a meetup.

    Thank you for giving RackForms Express a shot and I look forward to hearing back!

Viewing 1 replies (of 1 total)
  • The topic ‘Error when installing’ is closed to new replies.