Support » Installing WordPress » error when activating

  • When I activate the plugin I get the following error:
    “Plugin could not be activated because it triggered a fatal error.”

    any known issues that might cause this? I’m running PHP 4 if that is the problem.

    Thanks!

Viewing 9 replies - 1 through 9 (of 9 total)
  • I would suggest contacting the author using the link he provides in the FAQ.

    Hi mindshare. I’m the author of Bluetrait Event Viewer.

    I’ve just done a quick test with PHP 5.2/MySQL 5.0/Apache 2.2 and WordPress 2.3.1/Windows Vista and it worked fine. I’m about to try it on PHP 4 with a *nix system.

    What version of WordPress, PHP, MySQL, Apache and Operating System are you running?

    Thanks for trying BTEV, hopefully we can fix the problem.

    I just tested it on PHP 4.4.7/MySQL 5.0/Apache 1.3/WordPress 2.3.1/Mac OS 10.4.10 and it also worked fine.

    Anyway i’ll have more of a look when I can get some more info off you.

    mwdmeyer: I sent you a link via your contact form with info on my server. Any help is greatly appreciated!

    Cool plugin BTW

    I received the same error, I’m using:
    Wordpress 2.3.1
    PHP Version 4.4.7
    Apache/1.3.37 (Unix) mod_auth_passthrough/1.8 mod_log_bytes/1.2 mod_bwlimited/1.4 FrontPage/5.0.2.2635.SR1.2 mod_ssl/2.8.28 OpenSSL/0.9.7a PHP-CGI/0.1b
    MySQL 4.1.22

    Was there a solution to this problem?

    mindshare didn’t get back to me with anymore info.

    Have you tried activating the plugin for a second time?

    Are you able to get any apache logs that include the error?

    I’ll have a bit more of a play.

    Please make sure you’re running the latest version 1.5.

    Thanks,
    Michael.

    hyp0r I just tried BTEV on another server:
    PHP 5.2.3 (CGI/FastCGI)/MySQL 5.1.20/Apache 2.2.4/WordPress 2.3.1/FreeBSD 6.2-STABLE

    Again it seemed to work without any problems.

    I don’t currently have access to any servers with MySQL 4.

    Another option would be to let me login to your server and have a look, obviously only if that is okay with you.

    Thanks again,
    Michael.

    I’m not really comfortable with that, this plugin isn’t that important to me, it just sounded cool. Thanks for the offer though. Do you know where that error may be logged? I know my host does not log php errors by default, but I thought maybe wordpress logs that someplace?

    I got it to work. I’m not sure which step fixed the problem but I removed the plugin directory from my server, I downloaded the plugin from the site again, and I uploaded a new copy and it activated just fine. Thanks!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘error when activating’ is closed to new replies.