Support » Plugin: PAYCOMET for WooCommerce » Error versión 5

  • Resolved agdiseno

    (@agdiseno)


    Al actualizar a la versión Pycomet 5, WordPress 5.7.2 da este error:

    Advertencia : require (/home/customer/www/calzadospelines.com/public_html/wp-content/plugins/paytpv-for-woocommerce//inc/paycomet-apm.php): no se pudo abrir la secuencia: no existe tal archivo o directorio en /home/customer/www/calzadospelines.com/public_html/wp-content/plugins/paytpv-for-woocommerce/gateway-paytpv.php en la línea 51
    
    Error fatal : require (): No se pudo abrir '/ home / customer / www /calzadospelines.com/public_html/wp-content/plugins/paytpv-for-woocommerce//inc/paycomet-apm.php '(include_path ='.: / usr / local / php73 / pear ') en / home / customer / www / calzadospelines.com / public_html / wp-content / plugins / paytpv-for-woocommerce / gateway-paytpv.php en la línea 51
Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter agdiseno

    (@agdiseno)

    Warning: require(/home/customer/www/calzadospelines.com/public_html/wp-content/plugins/paytpv-for-woocommerce//inc/paycomet-apm.php): failed to open stream: No such file or directory in /home/customer/www/calzadospelines.com/public_html/wp-content/plugins/paytpv-for-woocommerce/gateway-paytpv.php on line 51

    Fatal error: require(): Failed opening required ‘/home/customer/www/calzadospelines.com/public_html/wp-content/plugins/paytpv-for-woocommerce//inc/paycomet-apm.php’ (include_path=’.:/usr/local/php73/pear’) in /home/customer/www/calzadospelines.com/public_html/wp-content/plugins/paytpv-for-woocommerce/gateway-paytpv.php on line 51

    Efectivamente a mi también me da error en Versión de WP: 5.7.2.
    Lo he tenido que desactivar.

    Plugin Author PAYCOMET

    (@paytpv)

    Buenos días.

    Acabamos de publicar la versión 5.1. Podéis actualizaros a esta última.

    Un saludo,

    Gracias, ya se solucionó, si.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error versión 5’ is closed to new replies.