Support » Plugin: Superadmin Helper » error upon activating plugin

  • I download the plugin without error. When I try to activate it, I get the following error (where xxxxxxx = the path of my particular blog):

    Plugin could not be activated because it triggered a fatal error.

    Parse error: syntax error, unexpected T_STRING in /home5/xxxxxxx/public_html/blog/wp-content/plugins/superadmin-helper/superadmin-helper.php on line 30

    http://wordpress.org/extend/plugins/superadmin-helper/

Viewing 1 replies (of 1 total)
  • Plugin Author Jan Štětina

    (@zaantar)

    Please check your PHP version. Do you have >= 5.3? Since Superadmin Helper version 2.0 it is a requirement.

Viewing 1 replies (of 1 total)
  • The topic ‘error upon activating plugin’ is closed to new replies.