• I’m getting the following error:
    An unexpected error occured. This is most likely due to a server misconfiguration. Check your PHP error log or ask your hosting provider for assistance.

    I’m using the latest version of WordPress en the Nextgen Gallery. Disabled all the other plugins and activated the default twenty fifteen theme. I also moved the website to a diverent server but still uploading is not working. I also set my wp-content rights to 777 (I know, not advisable).

    Uploading using the default WordPress Media Library is working as aspected, the problem is only using Nextgen.

    There is nothing in the PHP log file releated to te Nextgen plugin.

    https://wordpress.org/plugins/nextgen-gallery/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author photocrati

    (@photocrati)

    @rvdam – Have you tried using the Reset Option under Gallery > Other Options?

    Also, what are you seeing under Gallery > Overview for your Server Settings?

    – Cais.

    The rest option did not help.
    These are my server info:
    Operating System : Linux (64 Bit)
    Server : Apache/2.2.22 (Debian)
    Memory usage : 30.98 MByte
    MYSQL Version : 5.5.44-0+deb7u1
    SQL Mode : Not set
    PHP Version : 5.4.44-0+deb7u1
    PHP Safe Mode : Off
    PHP Allow URL fopen : On
    PHP Memory Limit : 128
    PHP Max Upload Size : 2M
    PHP Max Post Size : 8M
    PCRE Backtracking Limit : 1000000
    PHP Max Script Execute Time : 30s
    PHP Exif support : Yes ( V1.4 )
    PHP IPTC support : Yes
    PHP XML support : Yes

    Graphic Library
    GD Version : 2.0.36
    FreeType Support : Yes
    FreeType Linkage : with freetype
    T1Lib Support : No
    GIF Read Support : Yes
    GIF Create Support : Yes
    JPEG Support : Yes
    PNG Support : Yes
    WBMP Support : Yes
    XPM Support : No
    XBM Support : No
    JIS-mapped Japanese Font Support : No

    Another website on the same server is working good. So I don’t think it’s the server.

    Plugin Author photocrati

    (@photocrati)

    @rvdam – If another installation of NextGEN Gallery on the same server is working fine, I would suggest looking at the differences between the two sites to see if you can identify a possible conflict.

    Thanks!

    – Cais.

    I have exactly the same problem. All of a sudden it stopped working upload pictures to the gallery. I tried to reset, I tried uninstalling and reinstalling, but the problem I’m still here.

    Plugin Author photocrati

    (@photocrati)

    @azifaral – Please start your own topic so we can try to help you with your specific issue on your specific site.

    See http://codex.wordpress.org/Forum_Welcome#Where_To_Post

    Thanks!

    – Cais.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Error uploading’ is closed to new replies.