Support » Plugin: WooCommerce » Error updating Woocommerce to 1.6.6

  • Resolved greguk

    (@greguk)


    Hi,

    When updating to the latest version (1.6.6) of Woocommerce I get the following error message:

    An error occurred while updating WooCommerce: Could not copy file. /home/mysite/public_html/wp-content/upgrade/woocommerce.tmp/woocommerce/languages/strings.php.

    Does anyone know what might cause this?

Viewing 1 replies (of 1 total)
  • Resolved. If anyone else has this error it was due to running low on server filespace. I upgraded to get more space and then the updates worked fine.

Viewing 1 replies (of 1 total)
  • The topic ‘Error updating Woocommerce to 1.6.6’ is closed to new replies.