Support » Plugin: Google Doc Embedder » Error: Undefined index: tb_fulluser

Viewing 4 replies - 1 through 4 (of 4 total)
  • k3davis

    (@k3davis)

    I try to clean these messages out but may have missed that one in your case. You might find though that deactivating and reactivating clears that, if it’s annoying you.

    In any event this is a notice message and not an error, most likely the result of having WP_DEBUG enabled in your wp-config file, which isn’t normally a production value in WordPress.

    angelxas

    (@angelxas)

    Deactivating and re-activating worked a treat. Thank you for your brilliant, brilliant plug in, and great support.

    k3davis

    (@k3davis)

    Glad that solved the problem! It’s part of the activation code to fix this (specifically, add this new setting value to existing profiles), but it seems like when people use the automatic upgrade to the plugin (which I presume you did?) this activation isn’t properly run. In this case the issue is minor enough but I definitely find that behavior puzzling.

    angelxas

    (@angelxas)

    I did use ‘automatic upgrade’ and I have a wordpress network installed..

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error: Undefined index: tb_fulluser’ is closed to new replies.