Support » Plugin: Social Articles » Error: The plugin does not have a valid header

  • bennieblvnco

    (@bennieblvnco)


    Hello – I receive the error: “The plugin does not have a valid header.” when trying to install this plugin.

    Is there another version of the plugin that works?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello, I have the same problem with WP 4.9.9. Did you find how to do ?
    Thanks.

    colingdi

    (@colingdi)

    Didn’t end up using this plugin but the answer (in my case) was to activate the plugin from the plugins list after you installed it not from the activate link it gives you after the initial install. I haven’t looked at why but as work arounds go, so very simple!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.