Support » Theme: WPChimp Countdown » error that takes over my site

  • Resolved cphu87

    (@cphu87)



    I got this message after I activated the theme. It doesn’t give me an option to select to do myself or an option to get rid of the message…

    Here’s a copy of the screenshot..

    No matter where I click that message stays…how can I get rid of it..?

    Help please! Thanks in advance!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Theme Author WPChimp

    (@wpchimp)

    Hi,

    Sorry for the delayed reply.

    That message should give you two options to either let the theme configure itsself automatically or dismiss and never show the message again.

    I can’t tell if your admin is working, from the screenshot it seems that it’s not working.

    Can you enable debugging and see if any messages show up?

    In case the admin is working:

    You can manually configure the theme like described here: http://wpchimp.com/b/wpchimp-countdown-theme/ in the “Setting up the landing page” section.

    Theme Author WPChimp

    (@wpchimp)

    Hi,

    I’m going to mark this issue as resolved.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘error that takes over my site’ is closed to new replies.