Support » Plugin: YITH WooCommerce Brands Add-On » error since update 1.2.0

  • Hi,

    I’m getting the following errpr since the latest update:

    Warning: include_once(lib/yit-icons.php): failed to open stream: No such file or directory in /home3/liveeco/public_html/www.nativeinteriors.com/wp-content/plugins/yith-woocommerce-brands-add-on/plugin-fw/yit-plugin.php on line 37

    Warning: include_once(): Failed opening ‘lib/yit-icons.php’ for inclusion (include_path=’.:/opt/php71/lib/php’) in /home3/liveeco/public_html/www.nativeinteriors.com/wp-content/plugins/yith-woocommerce-brands-add-on/plugin-fw/yit-plugin.php on line 37

    Warning: include_once(lib/yit-assets.php): failed to open stream: No such file or directory in /home3/liveeco/public_html/www.nativeinteriors.com/wp-content/plugins/yith-woocommerce-brands-add-on/plugin-fw/yit-plugin.php on line 38

    Warning: include_once(): Failed opening ‘lib/yit-assets.php’ for inclusion (include_path=’.:/opt/php71/lib/php’) in /home3/liveeco/public_html/www.nativeinteriors.com/wp-content/plugins/yith-woocommerce-brands-add-on/plugin-fw/yit-plugin.php on line 38

    Warning: include_once(lib/yit-debug.php): failed to open stream: No such file or directory in /home3/liveeco/public_html/www.nativeinteriors.com/wp-content/plugins/yith-woocommerce-brands-add-on/plugin-fw/yit-plugin.php on line 39

    Warning: include_once(): Failed opening ‘lib/yit-debug.php’ for inclusion (include_path=’.:/opt/php71/lib/php’) in /home3/liveeco/public_html/www.nativeinteriors.com/wp-content/plugins/yith-woocommerce-brands-add-on/plugin-fw/yit-plugin.php on line 39

    Please asvise.

    Thanks

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hi there

    Thank you for your report
    It seems that some files weren’t correctly submitted when committing new version to wp.org repository

    I just fixed the problem, sending missing files to repository
    Could you please download version 1.2.0 another time and let me know if new plugin package solves the issue?

    Thank you

Viewing 1 replies (of 1 total)
  • The topic ‘error since update 1.2.0’ is closed to new replies.