Support » Plugin: Twitter Feed » error return

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Askupa Software

    (@askupa-software)

    Askupa Twitter Feed required PHP >= 5.3. You are getting this error because your server is running an old version of PHP (5.2 or older).

    Ask you server administrator to update the PHP version on your server, and that should fix your problem.

    LOL good lucjk with that I am with godaddy!! would have thought they were running the latest…………..15mins later it says I am running 5.3 with an option for 5.2 and 5.4

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘error return’ is closed to new replies.