Viewing 3 replies - 1 through 3 (of 3 total)
  • Roxy

    (@roxannestoltz)

    Hi @alexcc1 ,

    Thanks for reaching out!

    I understand that you are facing issues with the comment block, where replyto a comment is not being enabled on the front-end.

    I was unable to replicate this issue on my testing site, which is using the Twenty Twenty-Two theme and is updated to the latest version of WordPress.

    This behavior may be a cause of a plugin conflict and would recommend disabling all plugins, except for Gutenberg, to see if the issue is still present. If the issue is no longer there, it means that a plugin is causing this behavior, and to find out which one it is, you can enable each plugin, one at a time, testing after each to find the culprit.

    Please let me know how this goes.

    Thanks!

    Thread Starter alexcc1

    (@alexcc1)

    The problem was fixed after enabling the option, Discussion and select Enable threaded (nested) comments X levels deep.

    It’s weird, I never had this option enabled before and I could reply to comments.

    Roxy

    (@roxannestoltz)

    Hi @alexcc1 ,

    Thanks for the update!

    Glad to hear you have found the solution.

    It’s weird, I never had this option enabled before and I could reply to comments

    This is indeed strange behavior as this is required to be enabled in order for replying to comments to be allowed. This may have somehow been a cause of either a plugin or theme change to trigger this to deselect as it is enabled automatically and unselected manually.

    Please feel free to create a new topic if you need any further help, as this is now resolved 🙂

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error reply comment block’ is closed to new replies.