• Resolved ordtheo

    (@ordtheo)


    In case it’s of any help to other users, following the Eventprime release yesterday I started to see the error message “Paypal rejected the sandbox credentials” as a floating red banner which appears after a customer has checked out.

    The payment HAS in fact been taken, which just adds to the confusion for the Customer as they often then re-try the transaction, meaning follow up emails and refunds (with the loss of processing fees).

    It looks like a recurrence of the issue I flagged in a previous thread – https://wordpress.org/support/topic/paypal-payment-fails-but-payment-is-taken/

    TLDR… Looks like the release on 23rd Sept changed the “PayPal Sandbox Mode” to ENABLED. To fix this issue, just click the slider to change it to DISABLED then save changes.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter ordtheo

    (@ordtheo)

    hmmm… double-checking I don’t think there was an eventprime release yesterday. But I’m not sure what else could be the cause of the Sandbox mode setting deciding to disable itself?

    Unless that happens automatically when the eventprime plugin is deactivated and then reactivated? (Which I did yesterday as part of troubleshooting).

    I’ll mark this as resolved and hope the solution might benefit someone one day…

    Plugin Support epsupport1

    (@epsupport1)

    Hi @ordtheo,

    Thank you for the update.

    Our team has identified the issue, and we are working to address it in an upcoming release.

    Once the fix is available, we’ll document it in our changelog and notify you here.

    We appreciate your cooperation and continued support.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.