Support » Plugin: Copyright Proof » error on the new wordpress

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author DigiproveDevelopment

    (@digiprovedevelopment)

    Yes, WordPress 3.5 has sacrificed some backward compatibility for a minor security upgrade, causing this plugin (and others) to no longer work. Apologies to all our users who have been inconvenienced.

    We have upgraded our plugin in the just-released 2.10 version, which is compatible with the new WordPress.

    Plugin Author DigiproveDevelopment

    (@digiprovedevelopment)

    Follow-up – If you can’t get into the WordPress log-in screen as a result of this problem, the way to resolve it is to delete the directory digiproveblog, the usual location is /wp-content/plugins from your wordpress directory. This will remove all the plugin code.

    Once you do that you should be able to log in, then you can re-install the latest version (2.11) which does not have this problem.

    Once again apologies to those of you who have been affected, it was actually caused by WordPress 3.5 introducing a single more stringent warning message which in turn triggered all this stuff

    Regards
    Cian

    Plugin Author DigiproveDevelopment

    (@digiprovedevelopment)

    Have had no further complaints or feedback about this. The upcoming WordPress 3.5.1 corrects the underlying issue anyway – this is at RC1 status so it will be soon.

    I am now marking this issue as resolved, but if anyone is still struggling with this, please contact us or raise a new support issue.

    Cian

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘error on the new wordpress’ is closed to new replies.