Support » Plugin: ACME Divi Modules » Error on admin panel

  • Hi Mirko, First of all, thank you for this usefull plugin!
    Unfortunately, I’m experiencing an error on the admin panel; “Parse error: syntax error, unexpected ‘endif’ (T_ENDIF) in /app/public/wp-content/plugins/acme-divi-modules/admin/partials/acme-divi-modules-admin-display-abmp-post_type-loop.php on line 103”

    (See picture)
    Bug ACME - Admin panel

    TIA

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author acmemediakits

    (@acmemediakits)

    Hi!
    Thank you for using my plugin. I’m really afraid you encountered that error.

    Anyway, I couldn’t replicate your issue. I double check the code and everything seems fine.

    From your screenshot, I see the plugin didn’t load the jQueryUI. I can only guess you are missing some files.

    Have you tried to remove the plugin and install it back again?

    Let me know.
    Mirko

    Yes, my first action was to reinstall the plugin.
    I tested it on an instance of WordPress I use as a sandbox and there is probably an incompatibility somewhere…

    Then I tried the plugin on another WordPress instance and it works fine…

    I look for the cause of the problem and keep you informed.

    Plugin Author acmemediakits

    (@acmemediakits)

    Hi, pixxxel.
    I’ve just released a new version of my plugin. I also added a cleanup function on plugin removal.

    Let’s give it a try. Maybe this version will work fine on your sandbox.

    Take care!
    Mirko

    Hi Mirko, I saw your update (exciting new features!) and installed it on my sandbox, but the problem persists…
    I worked on a custom filterable portfolio Divi modules, this may be the cause of the problem…
    Yet I tried to desactivate all plugins and clean my “functions.php” file…
    I continue my investigation because I’m curious! 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error on admin panel’ is closed to new replies.