Support » Plugin: EasyRotator for WordPress - Slider Plugin » Error message: "Rotator Deployment Failed"

  • Resolved one9ooh6

    (@one9ooh6)


    I am attempting to create a new rotator for my website, unfortunately, I am getting the error message “Rotator Deployment Failed”. I have even attempted to simply edit the rotators I have created several months ago, but it’s when I attempt to save them, I am continuing getting the “Rotator Deployment Failed” message. Please help!

    http://wordpress.org/extend/plugins/easyrotator-for-wordpress/

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author DWUser

    (@dwusercom)

    Hi @one9ooh6,

    Thanks for using EasyRotator and sorry for the trouble. This seems to be due to a GoDaddy configuration change that just occurred. Please set File > Advanced Settings… > Upload Method: Alternate in the editor application before uploading the rotator. This should resolve the trouble.

    Please let me know if you experience any additional issues.

    (By the way, an update is coming very shortly that will automatically warn of this issue.)

    Sincerely,
    Drew O’Neill

    Hey Drew,

    Thanks for the immediate response, but where would I find File>Advanced Settings…I am in the “Select a Rotator to Insert” window, and I see file>advanced settings but nothing in regards to Upload Method.

    Also, I am using the free version rather than the pro version, will that stop me from making the changes you mentioned in the previous post.

    Plugin Author DWUser

    (@dwusercom)

    Hi,

    When you’re in the editor, just before clicking ‘Save and Exit,’ use the File menu in the top-left corner of the editor window.

    Sincerely,
    Drew O’Neill

    I am sorry Drew but I am not clear on my instructions can you be a little more clear. I do apologize on my lack of understanding; however, I want to get this working for a client ASAP.

    Plugin Author DWUser

    (@dwusercom)

    Hi,

    On this File menu you can select the ‘Advanced Settings’ option: http://i.imgur.com/0TCloeV.png

    Sincerely,
    Drew O’Neill

    Hey,

    I see that it’s the steps after that which I am unclear…I have clicked on File and advanced preferences and didn’t see anything about Upload Method. Again I am using the free version, does this have anything to do with me not seeing that option.

    Plugin Author DWUser

    (@dwusercom)

    Hi,

    Sorry for the continued trouble! First, double-check that you’re running the latest version of the software by running the latest installer:

    Mac: http://cdncf.dwuser.com/EasyRotator/WPMgr/EasyRotator-Mac.dmg
    Windows: http://cdncf.dwuser.com/EasyRotator/WPMgr/EasyRotator-Windows.exe

    (If you’ve been using the plugin for quite a while, it’s possible than an update is needed.)

    Then, you should be able to access Advanced Preferences (I mistakenly said “Advanced Settings” earlier – sorry) and change the Upload Method option as shown here:
    http://i.imgur.com/TLJJdrq.png

    Sincerely,
    Drew O’Neill

    Thanks Drew! It worked finally. Man I was getting pretty frustrated. Thanks for all you do for the WP community. 🙂

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Error message: "Rotator Deployment Failed"’ is closed to new replies.