WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Error message in widget all polls page

[Resolved] Error message in widget all polls page

  • Ludivine_Bene

    @ludivine_bene

    Hi,

    I’ve just updated the Yop poll plugin into my 3.5.2 version of WordPress and now have an error message:

    Warning: Illegal string offset ‘is_default_answer’ in /homepages/5/d478148160/htdocs/wordpress/wp-content/plugins/yop-poll/inc/yop_poll_model.php on line 3462

    Warning: Illegal string offset ‘is_default_answer’ in /homepages/5/d478148160/htdocs/wordpress/wp-content/plugins/yop-poll/inc/yop_poll_model.php on line 3462

    Warning: Illegal string offset ‘is_default_answer’ in /homepages/5/d478148160/htdocs/wordpress/wp-content/plugins/yop-poll/inc/yop_poll_model.php on line 3462

    Yes, it appears three times.

    Thanks a lot.
    Ludivine

    http://wordpress.org/plugins/yop-poll/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author YOP

    @yourownprogrammer

    Hi Ludivine,

    Please edit inc/yop_poll_model.php and on lines 3462 and 3456 replace

    if ( ‘yes’ == $answer_options[‘is_default_answer’] )

    with

    if ( isset( $answer_options[‘is_default_answer’] ) && ‘yes’ == $answer_options[‘is_default_answer’] )

    If you can not edit the file please get back to us and we will assist.

    Best wishes,

    YOP Team

    Ludivine_Bene

    @ludivine_bene

    Perfect !

    Thanks a lot YOP team! 😉

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Error message in widget all polls page’ is closed to new replies.