BuddyPress Docs
Error Message / Bug Report (3 posts)

  1. pghjeffrey
    Posted 1 year ago #


    I am using your plugin and love it. Works great but if I turn off the feature to not allow users to upload attachments.. I get an error message if I try to post a new doc. however If I turn it back on.. plugin works great. I really would like to turn that feature off though because I dont want users to upload pics and files.. Any suggestions?


  2. Boone Gorges
    Plugin Author

    Posted 1 year ago #

    Can you please share more information about the error message?

    1. What steps are you taking?
    2. What do you expect to happen?
    3. What do you see happen instead?

  3. pghjeffrey
    Posted 1 year ago #

    I had the settings to permit uploading of attachments. I posted a coc it worked fine. I really do not want the users to be able to upload photo or video so I went back into the setting a set it so that you could not upload attachment. I went back and went though the steps to post a doc. When I hit save it did not post and said there was a issue saving the doc. I tried this a couple time and it did the same. I went back into the settings and allowed upload of attachments again and then I was able to post my doc. It then saved. I let the setting to allow uploads but I would like to turn it off.. but if I do then I can not save any docs created.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • BuddyPress Docs
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.