Support » Plugin: Loco Translate » Error message

  • carlos28078

    (@carlos28078)


    I can not update the translation / make edits as when I click to save them I get the following error message:

    “Failed security check for loco-nonce”

    I do not have mod_security installed so I have no idea why this is happening??

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Tim W

    (@timwhitlock)

    I don’t know of any issues with WordPress nonce validation, so I can only make guesses here. It’s a core function of WordPress, so unless something is interfering with it, it will work.

    The only normal cases I can think of would be if you left the admin page open for a long time and the nonce became invalid. Or if you used multiple browser windows and logged in and out.

    Try with a single browser window, logging in and saving a file quickly after displaying the editor page. If this doesn’t work then I don’t have any ideas and can only suggest disabling all other plugins to check for a conflict.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.