Support » Plugin: WP Hide Post » Error message

  • Hi,

    I’m using WP Hide Post. It is hiding the posts I want to be hidden on the frontend. But in the backend I see some error messages in the dashboard:

    Warning: fopen(D:\appdata\IIS\vhosts\marcelkrijgsman.nl\httpdocs/wp-content/plugins/D:\appdata\IIS\vhosts\marcelkrijgsman.nl\httpdocs\wp-content\plugins\wp-hide-post\wp-hide-post.php): failed to open stream: Invalid argument in D:\appdata\IIS\vhosts\marcelkrijgsman.nl\httpdocs\wp-includes\functions.php on line 4834

Warning: fread() expects parameter 1 to be resource, boolean given in D:\appdata\IIS\vhosts\marcelkrijgsman.nl\httpdocs\wp-includes\functions.php on line 4837

Warning: fclose() expects parameter 1 to be resource, boolean given in D:\appdata\IIS\vhosts\marcelkrijgsman.nl\httpdocs\wp-includes\functions.php on line 4840

    I de-activated the plugin WP Hide Post and the error messages were gone. So in my opinion it has to do something with this plugin.

    Has someone an idea how to fix these error messages?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Exact same error here. Started appearing after we have updated the plugin to 2.0.10 version.
    Still no fix?

    gwp1957

    (@gwp1957)

    Exact the same error here. Is there any fix at this time ?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error message’ is closed to new replies.