Support » Plugin: WP Mail SMTP by WPForms » Error Message

  • Resolved miguel9r

    (@miguel9r)


    Versions:
    WordPress: 4.9.1
    WordPress MS: No
    PHP: 7.1.11
    WP Mail SMTP: 1.1.0

    PHPMailer:
    Mailer: gmail

    SMTP Debug:
    [empty]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Slava Abakumov

    (@slaffik)

    It seems you have not finished configuring the Gmail mailer.
    You need to click “Allow plugin to send emails using your Google account” button in admin area. You will be redirected to Google, log in there, enable the site using your newly created Gmail project and you should come back to your site. After that the button “Allow…” should disappear and everything should start working fine.

    I have the same issue, though I have click the orange button and alert message show that “You have successfully linked the current site with you Google API project. Now you can start sending emails through Google.” Can you help? thank you.

    which admin area are you talking about?

    Plugin Author Slava Abakumov

    (@slaffik)

    .

    Should I raise this ticket again? herewith my test mail message

    Versions:
    WordPress: 4.8
    WordPress MS: No
    PHP: 7.1.7
    WP Mail SMTP: 1.1.0

    PHPMailer:
    Mailer: gmail

    SMTP Debug:
    [empty]

    Thanks

    I have the same problem exactly and have already gone through the google authorization corectly

    Plugin Author Slava Abakumov

    (@slaffik)

    @sociality
    @asumi0506
    @suyash219
    @miguel9r

    And everyone else, who will find this topic.

    Please upgrade to 1.2.0 and rerun your Email Test. You will see much more helpful information to identify the issue. If that debug information doesn’t help you to solve it – please post it back in respective forum topics.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Error Message’ is closed to new replies.