WordPress.org

Support

Support » Plugins and Hacks » Error Message

Error Message

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author InnoGears

    @innogears

    Hello,

    It seems your hosting server did not have Zip extension to be installed.

    So, to use this extension on your server, you can do under trick to manually install IG PageBuilder:

    – Extract ig-pagebuilder.zip package, manually copy it to your WordPress plugins folder: wp-contents/plugins/

    – In the extracted folder, you might find this package: /wp-content/plugins/ig-pagebuilder/ig-shortcodes-free.zip. Extract it, you will get a folder named /ig-shortcodes-free/

    – Cut and paste the folder /ig-shortcodes-free/ to /wp-content/plugins/

    – Go to wp-admin to enable these both 2 plugins: “IG PageBuilder” and “IG Free Shortcodes”.

    Enjoy!

    Hello,

    i realy like this plugin, but i have problem with it, when ever i install it it gives me this error:

    Warning: Invalid argument supplied for foreach() in /home/joinhero/public_html/wp-content/plugins/ig-pagebuilder/core/helper/shortcode.php on line 183

    and then i can`t uninstall it so i have to delete them in wp_content/plugins

    can u help me with this???

    I just deleted IG page builder _shortcodes and it works, it makes me no problem, but now its useless... :) so i dont know what to do with it…

    Hi InnoGears i am using your Plugin in my wordpress website But recently it is stopped working. And also when i am going to create page or editing a page it is deleting my page data. And content is also not updating. recently i have got an error in a single page

    Warning: mkdir() [function.mkdir]: Permission denied in /home/content/23/11750923/html/newlook/wp-content/plugins/ig-pagebuilder/core/helper/functions.php on line 668

    Warning: mkdir() [function.mkdir]: Permission denied in /home/content/23/11750923/html/newlook/wp-content/plugins/ig-pagebuilder/core/helper/functions.php on line 668

    Warning: fopen(/home/organicbusi/public_html/vip305/wp-content/uploads/igcache/pagebuilder/ig-pb.cache) [function.fopen]: failed to open stream: No such file or directory in /home/content/23/11750923/html/newlook/wp-content/plugins/ig-pagebuilder/core/helper/functions.php on line 698

    Warning: fopen(/home/organicbusi/public_html/vip305/wp-content/uploads/igcache/pagebuilder/8def1221a216f7b473c0c585b0257ae3.js) [function.fopen]: failed to open stream: No such file or directory in /home/content/23/11750923/html/newlook/wp-content/plugins/ig-pagebuilder/core/core.php on line 978

    Warning: fwrite() expects parameter 1 to be resource, boolean given in /home/content/23/11750923/html/newlook/wp-content/plugins/ig-pagebuilder/core/core.php on line 980

    Warning: fclose() expects parameter 1 to be resource, boolean given in /home/content/23/11750923/html/newlook/wp-content/plugins/ig-pagebuilder/core/core.php on line 981

    So can you please Help me to solve this problem.

    Here is the Page http://newlook.vip-305.net/features/schools/

    Hi Sai Nagendra,

    It’s appear when function.mkdir have not permission, You can fix this issue by chmod 2 folder: /wp-conten/plugins/ & wp-content/uploads to 777.

    InnoGears Support Team.

    Hi joinhero,

    Please let me know what’s the version of IG Page Builder and WordPress you are using and see that problem? thank you.

    InnoGears Support Team.

    Hi Sangbui Thanks for Your Reply. I Searched in the folders /wp-conten/plugins/ & wp-content/uploads for the Folder name of chmod 2 folder in my Wp But i failed in searching. So no worries. Later on words i will search for the Folder. Even through when i am going to create a new page by using the Page Builder it not Creating the Layout’s and also the Content is also not updating. Example for Not updating the Content. http://newlook.vip-305.net/features/special-corner/  
    http://newlook.vip-305.net/features/vip-305/

    And the Final one is Plugin is not Working properly. Can you please provide me the Solution.

    Hi Sai Nagendra,

    Please give us your WordPress and IG Page Builder version so we can test it again with your current version, you can try again by remove and install the new version of IG Page Builder, Contact me if the issue still appear after you re-install the new one. Thank you!

    InnoGears Support Team.

    Hi Sangbui Thanks for Reply. I have tried by uninstalling the Plug in and i downloaded the Latest Plugin from your website and installed it. But there is no use. Still this problem is Like this only. I thought because of some plugins we are facing the Problem like that i am thinking. What you will say?

    Installed Plugins :
    Contact Form 7
    Gallery
    IG Free Shortcodes Version 1.0
    IG Pagebuilder 2.0.1
    Morpheus RESPONSIVE 3D SLIDER
    Promotion Slider
    WordPress Importer
    These are the Plugins are currently Activated in the admin panel.

    Looking to Hear From You.

    Hi Sai Nagendra,

    Thank you for your information about plugin and version, we testing your issue and I will give you more details ASAP.

    InnoGears Support Team.

    Thank you sangbui. My work was stopped now. Because i am waiting for your Reply. Thanks. Please get back to me.

    I have a similar problem now the word press giving me a
    Warning: unlink(C:\Users\moussa2n\AppData\Local\Temp/ig_plugins220.tmp): Permission denied in C:\xampp\htdocs\Wordpress\wp-admin\includes\file.php on line 479
    I am using wordpress ver 3.8.2
    and IG_ Builder Version 2.1.0

    Hi nathalie_mousa,

    With the permission denied issue please check your CHMOD in C:\Users\moussa2n\AppData\Local\Temp/ or disable WP_DEBUG, Contact me back if you still has this problem, thank you.

    InnoGears Support Team.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Error Message’ is closed to new replies.