• Resolved acelio

    (@acelio)


    I just installed the plugin and found it great, but I have a big problem of delay in loading the panel.
    printscreen F12 Chrome debug bar

    Something is wrong with loading scripts into the dashbord area and causing a majour delay in all areas of the dashboard.
    There is a confusion with plugin_path, plugin_dir, plugin_url, which created a wrong url (non-existent) to call the files.
    .
    I suspect that the error is in using the defined directory variables
    .
    I set the variables in my wp-config.php

    
    Define('WP_PLUGIN_DIR', '/home/DOMAIN/public_html/PLUGIN-DIR');
    Define('FTP_PLUGIN_DIR', '/home/DOMAIN/public_html/PLUGIN-DIR/');
    Define('WP_PLUGIN_URL', 'http://SITE-DOMAIN/PLUGIN-DIR');
    

    From what i see “The Event Calendar” is using site_url + plugin_path
    And not “plugin_url”
    .
    tanks

    Translated by Google

    • This topic was modified 9 years, 5 months ago by acelio.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter acelio

    (@acelio)

    Trying to create events I noticed that the plugin does not work completely.
    You can not administer venue or organizers.
    I will not be able to use this plugin or the add-on features until I have a technical opinion.
    🙁
    I look forward

    Barry

    (@barryhughes-1)

    Hi @acelio,

    I’m sorry to hear that.

    I think in the first instance we’re going to have to review the initial error you reported and resolve that. An alternative of course could be to setup a more ‘conventional’ WordPress installation without custom plugin directories and URLs having to be defined, at least until we can figure that one out and deliver a fix.

    Sorry – and thanks for your patience in the meantime.

    Hey there! This thread has been inactive for a while so we’re going to go ahead and mark it Resolved. Please feel free to open a new thread if any other questions come up and we’d be happy to help. 🙂

Viewing 3 replies - 1 through 3 (of 3 total)

The topic ‘Error loading scripts(.js/.css) in admin area’ is closed to new replies.