Support » Plugin: WooCommerce Blocks » “Error loading block”

  • Resolved Ken K

    (@kkindler)


    Unable to use the blocks. On inserting in to a page the block refreshes and displays:
    “Error loading block: The site is experiencing technical difficulties.”

    Deactivated and deleted the WooCommerce Blocks plugin, purged settings. Reinstalled and activated. Still encountering the same issue.

    New pages will not save at all with the blocks. Old pages update, but the block is not saved. Going back to edit the page other changes are present but the WooCommerce Block added is no longer there.

    WordPress: 5.2.2

    WooCommerce: 3.6.5

    WooCommerce Blocks: 2.2.1

    The WooCommerce installation appears to be working properly. Other blocks work without issue.

    Any direction on how to troubleshoot these technical difficulties?

Viewing 2 replies - 1 through 2 (of 2 total)
  • This seems to be the theme. I tried the default Twenty Nineteen theme and things worked without issue.

    I have the same issue (i.e. “Error loading block: The site is experiencing technical difficulties.”) , but this is not related to my theme. I have a mirror version of my site on the same host and I don’t have issues there.

    The funny thing is that this error message is displayed in the backend (admin) , but the result is displayed correctly on the frontend.

    I’m using the ASTRA theme and WP plus all plugins are updated till the latest available version.

    I’m very curious to find out what is causing this annoyance.

    PS : Good to know -> WooCommerce blocks is part of the Woocommerce core since version 3.6 . I don’t have a separate WooCommerce Blocks plugin, but I use the built-in blocks from the latest Woo version. I tried to solve the problem by installing the WC Blocks plugin, but that didn’t help.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.