Support » Plugin: All-in-One Event Calendar » Error latest version not installed

  • Resolved ChecMark

    (@checmark)


    I am getting two errors that say I need to install the latest version but when I click on “update” on the plugins page nothing happens.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Error latest version not installed’ is closed to new replies.