WordPress.org

Support

Support » Plugins and Hacks » Manual Image Crop » [Resolved] Error JS & Notice php with WordPress 3.9.1

[Resolved] Error JS & Notice php with WordPress 3.9.1

  • Hi,

    Since the updates 3.9.1, the plugin does not work.
    I have the following errors:

    PHP
    – Notice: Undefined index: *** in *** / wp-content/plugins/manual-image-crop/lib/ManualImageCropEditorWindow.php on line 49

    JS
    – SyntaxError: missing) Effective argument list
    ction = mic_editor_window & postId = ‘+ match [1] + “> Crop the image </ a>’);

    – ReferenceError: TB_WIDTH is not defined
    window … “) css ({marginLeft: ‘-‘ + parseInt ((TB_WIDTH / 2), 10) + ‘px’, width:. TB_WI …

    Can you help me?

    Thanks you,
    Antoine

    https://wordpress.org/plugins/manual-image-crop/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Error JS & Notice php with WordPress 3.9.1’ is closed to new replies.
Skip to toolbar