• Resolved bdew

    (@bdew)



    Just upgraded to version 1.0.65 of Contact Form Builder and Submit always fails with

    Error, incorrect security code

    Tried several times with multiple browsers.

Viewing 1 replies (of 1 total)
  • WD Support

    (@wdsupport)

    Hi,

    Please, note that the reason of the issue may be conflict with any of the plugins that you are using.

    Could you please, try to deactivate the plugins that you are using and activate them one by one to see which one is causing the issue.

    Thanks. Have a nice day.

Viewing 1 replies (of 1 total)
  • The topic ‘Error, incorrect securty code’ is closed to new replies.