WordPress.org

Support

Support » Plugins and Hacks » error in ativate plugin

error in ativate plugin

  • rykardopedro
    Member

    @rykardopedro

    Warning: require_once(/home/empregsa/public_html/empregospb.com.br/wp-content/plugins/feedwordpress/externals/myphp/myphp.class.php) [function.require-once]: failed to open stream: No such file or directory in /home/empregsa/public_html/empregospb.com.br/wp-content/plugins/feedwordpress/feedwordpress.php on line 105

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/empregsa/public_html/empregospb.com.br/wp-content/plugins/feedwordpress/externals/myphp/myphp.class.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/empregsa/public_html/empregospb.com.br/wp-content/plugins/feedwordpress/feedwordpress.php on line 105

    http://wordpress.org/extend/plugins/feedwordpress/

Viewing 2 replies - 1 through 2 (of 2 total)
  • slacker..
    Member

    @slacker-1

    wp-content/plugins/feedwordpress/externals/myphp/myphp.class.php) [function.require-once]: failed to open stream: No such file or directory in /home/kollmanr/public_html/wp-content/plugins/feedwordpress/feedwordpress.php on line 105

    Just updated

    Modifiedcontent
    Member

    @modifiedcontent

    I just found this same problem. Tried to delete line 105, but get another error because line 1221 needs class ‘MyPHP’.

    So where is that folder ‘externals’ with the myphp.class.php? Can we download it somewhere?

    I have now two down sites.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘error in ativate plugin’ is closed to new replies.